Version: 1.8.0

IDE support

ESLint

An ESLint config file is not required for ts-engine to lint code, however without a file IDE's won't know which linting issues to highlight.

Install ts-engine's default eslint config:

yarn add --dev @ts-engine/eslint-config

To fix this add an .eslintrc file in your packages root directory:

.eslintrc
{
"extends": "@ts-engine/eslint-config"
}